goroskopy
07.12.2022 07:22

Составить программу, которая после ввода целого положительного числа n подсчитывает произведение всех целых чисел от 1 до n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
369Камила1
09.10.2020 20:36

Program n1;

var n,i: integer;

p: real;

begin

p:=1;

readln(n);

for i:=1 to n do p:=p*i;

writeln(p);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота