ManemiDragnil
07.06.2023 16:12

Решить в практической работе: 73. Чему равна сумма элементов массива a[1] и a[6], сформи-

рованного следующим образом?
Алгоритмический язык
ки для i от 1 до 10
a[i]:-ii-5
Паскаль
for i:=1 to 10 do a[i]:=i+i-5;
Решение:
a[i]
ответ:
Задание 2. Напишите программу на Паскале:
1. Заполните массив А(10) числами с клавиатуры и выведите элементы получившегося мас
2. Введите с клавиатуры десять вещественных чисел в интервале [-20, 100]. Найдите сугу
чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ksenichka777
10.07.2020 19:07
1. "Школьное" решение

// PascalABC.Net 3.0, сборка 1066
var
  s,s1:string;
  i:integer;
  a:char;
begin
  Write('Введите натуральное число любой длины :'); Readln(s);
  Write('Введите цифру, которую надо удалить: '); Readln(a);
  s1:='';
  for i:=1 to Length(s) do
    if s[i]<>a then s1:=s1+s[i];
  Writeln('Результат: ',s1)
end.

Тестовый прогон:
Введите натуральное число любой длины :3141592653589793
Введите цифру, которую надо удалить: 5
Результат: 3141926389793

2. Современное решение (так в школе почему-то не учат)

// PascalABC.Net 3.0, сборка 1066
begin
  var s:=ReadString('Введите натуральное число любой длины :');
  var a:=ReadChar('Введите цифру, которую надо удалить: ');
  Write('Результат: ',s.Replace(a,''));
end.
0,0(0 оценок)
Ответ:
katiabrandt17
10.10.2020 17:50

Наше мир полон Информаций можно сказать и сам мир состойт из информаций.Информация-Сообщения, осведомляющие о положении дел, о состоянии чего-н.

Информационный процесс — процесс получения, создания, сбора, обработки, накопления, хранения, поиска, распространения и использования информации. . Люди знакомые с информатикой, конечно же, знают этот термин, да и не только они.

Есть несколько виды Информаци: Звук,Вкус,Вид(или как незнаю),чувства. Звук человек получает с уху а вкус с языка, вид глаза а чувства с мышц. Эти 4 информаций обработаеться в мозге человека а в компютере звук - микрофон, Вкус чувствовать компютер к сожеленью не может а вид с камер и вся информация в компьютере обрабатываеться в процесере и компьютер принимает информацию в виде кода и предаставляет нам в мониторе. Вот так мы можем понять что Вест мир состойт ищ информаций!

Объяснение:

Сорри за ошибкий можно в лучшую ответ

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота