iwliliya18
20.06.2020 23:52

Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковые цифры, стоящие рядом (как, например, 221) желательно программу на паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
132132456789
05.10.2020 20:37
Program n1;
var a,temp: integer;
b: boolean;
begin
readln(a);
temp:=-a;
b:=false;
while a<>0 do
begin
if temp=(a mod 10) then begin
b:=true;
break;
end;
temp:= a mod 10;
a:=a div 10;
end;
if b then write('верно') else write('неверно');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота