Police222
14.02.2022 01:11

Pascal abc мальчик купил в магазине a ручек по цене b рублей за ручку. составьте программу, определяющую, сколько денег потратил мальчик. значения a и b введите с клавиатуры. пример ввода: 3 5 пример вывода: мальчик потратил 15 рублей

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Маша07122005
26.05.2020 09:53

Program Program1;
Var
a:integer;
b,sum:real;
begin
write('Введите кол-во ручек: ');
readln(a);
write('Введите цену за ручку: ');
readln(b);
sum:=a*b;
writeln('Мальчик потратил '+floattostr(sum)+' руб.');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота