kiska625
03.11.2022 12:02

Написать программу в паскаль, которая бы исчисляла: R= ((a-3 |b|)/(7 (sqrt x)+4) ) - (1/y)
(упрощенное на картинке)


Написать программу в паскаль, которая бы исчисляла: R= ((a-3 |b|)/(7 (sqrt x)+4) ) - (1/y) (упрощенн

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oksana1382
08.11.2022 05:24

Привет всему 12 "А" классу(Реальному).Я знаю, зачем вы тут, и я вам Вы знаете меня, как Anxel09.

var a,b,sum,i : integer;  

begin

 readln(a,b);

 if (a < 0) or (a > 10) then

   while (a < 0) or (a > 10) do begin

       writeln('Число ''a'' не подходит: ');

   readln(a);

   end;

 if (b < 0) or ( b > 10) then

       while (a < 0) or (a > 10) do begin

   

       writeln('Число ''b'' не подходит: ');

   readln(b);

   end;

sum := 1;

   

 for i:= 1 to b do

   sum:= sum * a;

 writeln('Число ''а'' в степени ''b''',' = ', sum );

 

end.

Вот и все!

Объяснение:

0,0(0 оценок)
Ответ:
artempirogov20p08sav
24.01.2023 07:15
Сколько бы ни размышляли философы над перспективами
информационного общества, о сущности информационно-компьютерной революции, философия остается верной сама себе и выполняет лишь ей присущую функцию, только когда она занимается человеком. 
То, что мы привыкли называть Человеком, совпадает с понятием общество. Но помимо этого абстрактного родового существа, обитающего в философских трактатах, статистически усредненного и обобщенного, наш мир населен обычными, нормальными, живыми людьми. Эти люди живут и умирают, борются, побеждают, терпят поражения, занимаются бизнесом, работают на заводах и в конторах, ленятся, бездельничают, рожают детей, страдают от болезней и старости, обладают властью или сопротивляются ей, занимаются наукой и философией или бедствуют в полном невежестве в глухих трущобах. Я думаю написала неправильно все таки сам проверь)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота