миса33
15.09.2022 11:58

Программу,решающую следующую : дано трёхзначное число.составить программу вывода на экран числа, полученного перестановкой цифр сотен и десятков. за 34

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vitalikobukhov
08.10.2020 04:55
n = int(input())
e = n%10
d = n//10%10
s = n//100
print(d*100+s*10+e)
0,0(0 оценок)
Ответ:
Ked4
08.10.2020 04:55
Var a,b,c: integer;
Begin
write('Ведите трёхзначное число: ');
readln (a);
b:=a div 100;
c:=a mod 100 div 10;
writeln('Число, полученное перестановкой цифр сотен и десятков: ',c,b)
End.

Var a,b,c,d: integer;
Begin
write('Ведите трёхзначное число: ');
readln (a);
b:=a div 100;
c:=a mod 100 div 10;
d:=a mod 10;
writeln('Число, полученное перестановкой цифр сотен и десятков: ',c,b,d)
End.

(PascalABCNET)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота