evozniukk
17.10.2020 17:28

Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Androchshuk15
05.10.2020 08:34
Program n1;
var i,sum: integer;
begin
sum:=0;
for i:=100 to 999 do if(i mod 30=0) then sum:=sum+i;
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота