Войти
Регистрация
Спроси ai-bota
Лолери
25.12.2021 23:52
Составить программу, решающую следующую : дано число а. не пользуясь никакими другими операциями, кроме умножения, получить: за 3 операции.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
voenngti
28.12.2020 09:02
Даны целые числа a b c . проверить истинность высказывания справедливо двойное неравенство a меньше b меньше c...
muradveliyev
28.04.2022 09:23
Нужно информатика и иктнужно сделать иначе 2 за четверть выйдет...
angelochekzluk
24.01.2023 20:58
Запрос пирожное & конфеты -количество страниц 2500 тыс. запроспирожное - количество страниц 7500тыс. запрос конфеты - 6100 тыс. сколькостраниц (в тысячах) будет найдено позапросу...
ayato0haruka
20.04.2020 13:35
50 ! ! до хелп ! в деревенском доме жило 15 мышиных семей: в 1-ой семье был 1 мышонок; во 2-ой- 3 мышонка,в 3-ей- 5 мышат; в 4-ой- 7 мышат.составить алгоритм,который вычислчет...
MOKOV07
24.11.2021 02:44
ответить на вопросы по информатике 3 класс по программе power point...
rebkovets2015
24.08.2021 08:49
Нужно создать массив, заполненный случайным образом 20 целыми числами в диапазоне от -30 до 20: 1. вывести все положительные элементы на экран 2. вывести на экран элементы меньшие...
stepdol
16.06.2021 03:23
РЕШИТЕ Ограничение по времени 1 секунда Ограничение памяти 256 МБ Стандартный ввод input или input.txt Вывод стандартный вывод или output.txt Вы пытаетесь собрать шкаф, но потеряли...
palechov01
10.02.2022 20:24
Даны действительные a, b, c, d. используя функции поиска максимума двух чисел max и минимума двух чисел min, получить: max(a, b)+min(a, b) +min(c,d) ––––—–– . max(a, b, c, d) +...
dominikakrestina
26.04.2021 10:19
C++ напишите программу, которая запрашивает пять целых чисел и выводит в первой строке сумму первых двух чисел, во второй строке -- сумму первых трёх чисел, в третьей строке --...
RokiFoki
26.04.2021 10:19
Составьте программу поиска количества чисел в диапазоне от 40 до 60...
Ответ:
KatiaSur
15.07.2020 21:52
var
x,a,b:longint;
begin
a:=3;
a:=a*a;
a:=a*a;
x:=a*a;
Writeln('3 в степени 8 равно ',x)
end.
Тестовое решение:
3 в степени 8 равно 6561
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота