Войти
Регистрация
Спроси ai-bota
brazervind
03.06.2021 07:24
Составить программу в pascalabc за сколько дней может похудеть спортсмен со 100 до 80 кг, если в день он может сбрасывать 1% своего веса от нормы предыдущего дня?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
рома1325
24.10.2022 00:25
10. Есепті шығарудың алгоритмін құрастыру - ...A) есепті шығарудың математикалық моделін анықтауВ) бар әдістердің ең тиімдісін таңдауС) есептің шартын, айнымалыларды...
tanechkakitty
21.09.2020 00:36
Заполните таблицу значений для Х=37; Х ПАМАГИТ...
1993nnnn
09.02.2020 07:06
Дано: A∧D¯¯¯. Заполни таблицу истинности. A D ¯¯¯¯¯¯¯¯¯¯ A∧D¯¯¯ 0 0 0 1 1 0 1 1...
Макслей
25.07.2020 08:06
1. Это свойство алгоритма означает, что путь решения любой задачи можно разделить на отдельные шаги (действия) А) определённость Б) понятность В) дискретность 2. Это...
kikvadze123123
17.08.2021 20:07
Составить программу которая определит принадлежит ли точка с заданными координатами заштрихованному...
Zxcy
21.09.2021 01:47
Выражение, построить логическую схему и таблицу истинности для логического выражения: (not a or b and not c) or (a or not b and not c) and not (not a and b c)...
QwErTyля
13.03.2021 21:32
1.нужно составить программу перевода градусов в интервале 15-30 шкалы цельсия на градусы фаренгейта. формула преобразования f=c*1.8+32, здесь с – градусы цельсия; f –...
gdhdf
13.03.2021 21:32
Название этого антивируса ассоцируется с редким китайским медведем ,несмотря на то что компания-производитель основана в испанском городе бильбао в 1990 году...
epincessg11
13.03.2021 21:32
1) в коробке лежат 32 клубка шерсти. среди них 4 красных. сколько информации несет сообщение о том, что достали клубок красной шерсти? 2) в коробке лежат 64 цветных карандаша....
belovworms2003p0af24
02.08.2020 18:11
Составить программу для решения : 1)даны действительные, положительные числа x,y,z. выяснить, существует ли треугольник с длинами сторон x,y,z. если треугольник, то является...
Ответ:
Андрей68456532367
05.10.2020 00:17
Var m:real; k:integer;
begin
m:=100; k:=0;
while m>80 do
begin
k:=k+1;
m:=m*0.99;
end;
writeln('k = ',k);
end.
Результат:
k = 23
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота