kikvadze123123
17.08.2021 20:07

Составить программу которая определит принадлежит ли точка с заданными координатами заштрихованному

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
кек946
18.04.2020 20:30

var

 x,y: real;

begin

 write('Ввести x, y: ');

 readln(x,y);

 if (sqrt(x*x+y*y)<=1)and(x*y>0) then

   writeln('Точка принадлежит) else

     writeln('Точка не принадлежит ');

 readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота