QwErTyля
13.03.2021 21:32

1.нужно составить программу перевода градусов в интервале 15-30 шкалы цельсия на градусы фаренгейта. формула преобразования f=c*1.8+32, здесь с – градусы цельсия; f – градусы фаренгейта. 2. набирается последовательность слов, в конце которой нажимается клавиша enter. нужно написать программу, которая подсчитывает количество введённых символов и сколько раз встречается буква т в тексте. 9 класс. язык програмирования паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Рюзаки1
25.05.2020 22:28

Program Pr1;
uses crt;
var f,c:real;
begin
clrscr;
c:=15;
while c<=30 do begin
f:=c*1.8+32;
writeln(c,'-Цельсия; Фаренгейт - ',f);
c:=c+1;
end;
end.

2)

Program Pr1;
uses crt;
var stroka:string;
i,v,x:integer;
Begin
clrscr;
readln(stroka);
x:=0;
v:=0;
for i:=1 to length(stroka) do begin
if stroka[i]<>' ' then v:=v+1;
if (stroka[i]='т') or (stroka[i]='Т') then x:=x+1;
end;
writeln('Количество букв- ',v,' Количество букв Т -',x);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота