allegron4567
19.01.2023 05:51

Информатика. pascal abc. составьте программу ввода элементов массива d [1..6] с клавиатуры и вывода на экран элементов с положительными значениями.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Fidashka5616
04.10.2020 23:25
Var
d: array [1..6] of integer;
i:integer;
begin
for i:=1 to 6 do
read(d[i]);
for i:=1 to 6 do begin
if d[i]>0 then
write(d[i],' ');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота