Войти
Регистрация
Спроси ai-bota
valerija1234
28.01.2022 22:36
Составьте программу вычисления функции y=sinx2^n используйте подпрограмму,функцию для ее вычисления
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
buslabik1
11.07.2021 14:21
Видеопамятьимеетобъем, вкоторомможетхраниться4-640х480. какого размераизображение можно хранить в том же объемевидеопамяти, если использовать 256-цветнуюпалитру?...
Matroskinnn
11.07.2021 14:21
Что это такое и как обозначается конъюнкция дизъюнкция инверсия эквивалентность импликация...
NezNeika
21.05.2020 11:09
Какая из представленных информационных моделей даёт наиболее наглядное представление о росте численности населения и почему. 1. таблица. 2.столбчатая диаграмма....
Рита460
07.04.2022 01:29
Начертите блок-схемы алгоритмических структур цикл со счетчиком и цикл с условием...
наруоклоктлалтмтата
07.04.2022 01:29
Вниже списке найдите соответствие между и объектами и заполните таблицу: оркестр, лошадь, тренер, на-ездник, актёр, дирижёр, водитель, режиссёр, спортсмен, автобус....
platymax
07.04.2022 01:29
Проиллюстрируйте примерами состояние застоя в культурной жизни советской страны в 70-80 гг....
КириллАлек
24.08.2021 17:36
Определите количество различных решений в уравнении (а/\б)v(с/\б)=1 а)1 б)5 в)7 г)8...
Annakitte0
24.08.2021 17:36
На завтраа прога по информатике на паскале , составить программу которая определяет четность или нечотность числа...
АниАпельсинка
21.04.2020 22:07
Ночного дорожно-транспортного происшествия скрылся с места аварии. первый свидетель сказал работникам гаи, что это были жигули , первая цифра номера машины — единица....
nikadey1
02.12.2020 08:59
На уроке в результате действий группа детей из четырех человек получает разные ответы. миша сказал это число 10 , саша: это простое число . кристина: это нечетное...
Ответ:
Женя220V
04.10.2020 19:14
Var x,y:real; n:integer;
function f(x:real;n:integer):real;
var i,st:integer;
begin
st:=1;
for i:=1 to n do st:=st*2;
f:=sin(x)*st;
end;
begin
writeln('x, n:');
readln(x,n);
y:=f(x,n);
writeln('x = ',x,' y = ',y);
end.
Пример:
x, n:
2 5
x = 2 y = 29.0975176584218
0,0
(0 оценок)
Ответ:
stepnikitka
04.10.2020 19:14
Program sinus;
var x,y:real;
begin
writeln('введите число');
readln(x);
y:=sin(x)*2*2;
writeln(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота