Annakitte0
24.08.2021 17:36

На завтраа прога по информатике на паскале , составить программу которая определяет четность или нечотность числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Aynur123455
11.06.2020 00:47

var

a,b,c:integer;

begin

readln(a);

if (amod2)=0 then

writeln('оно четное');

else writeln('оно нечетное');

end.

как-то так)

0,0(0 оценок)
Ответ:
laladisi
11.06.2020 00:47

program pr1;                                                            

var

 a: integer;

begin

writeln(введите число);

readln(a);

if x mod 2=0 then writeln(число четное);

else writeln(число не четное);

readln;

end.

вроде должно работать

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота