АгентК
11.06.2022 16:36

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ЛизаЕУ
04.10.2020 13:44

var
a,k :integer;
begin
repeat
begin
writeln ('введи число');
read (a);
if  (a mod 2 <>0) then k:=k+1;
end;
until a=0;
writeln ('количество нечетных чисел k=',k);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота