Эллада20029
13.07.2022 09:44

Составьте программу, которая будет определять является ли введёное число положительно, при x=5,x=-7,x=0.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
katyaadushkina3006
16.08.2020 10:19
 program z1;
var x:integer;
begin
writeln('введите Х');
readln(X);
if x>0 then writeln('число положительное') else writeln('число не положительное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота