данил2078
03.11.2020 05:21

Составить программу какая вводит с клавиатуры элементы массива от 1 до 10 и высчитывает количество элементов с четными значениями

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
GoRussia228
04.10.2020 12:19

var
n,i: integer;
a: array [1..10] of integer;
begin
n:=0;
for i:=1 to 10 do
begin
read (a[i]);
  if a[i] mod 2=0 then n:=n+1;
end;
 writeln ('четных значений -',n);

end.


0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота