ikujtdhc
28.10.2022 10:00

Решить через паскаль (программирование алгоритмов разветвляющейся структуры) : дано 3 числа. найти произведение двух наименьших чисел (написать программу и начертить блок схему)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
BugaevaAina
20.08.2020 07:16
Var a,b,c,d:integer;
begin
Write('Первое число: ');
Readln(a);
Write('Второе число: ');
Readln(b);
Write('Третье число: ');
Readln(c);
if (a < c) and (b < c) then d:=a*b;
if (a < b) and (c < b) then d:=a*c;
if (b < a) and (c < a) then d:=b*c;
write('Результат: ',d);
end.

Всегда
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота