GDA1
12.02.2023 21:52

Составьте программу, которая вычисляет значение функции ниже Модераторы, главные мозги (егер это при)​


Составьте программу, которая вычисляет значение функции ниже Модераторы, главные мозги (егер это при

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimazhulin1609
14.06.2022 21:43
Целесообразно архивировать только те данные, которые:
 - Сложно или невозможно восстановить (например, фотографии с фотоаппарата, которых на нём уже нет, то есть в случае их утраты восстановить их будет уже неоткуда)
 - Могут пригодиться в будущем (например, различные старые записи, личная электронная библиотека)
 - Файлы операционной системы (для последующего восстановления операционной системы в случае её краха)
 - Слишком долго восстанавливать (например, скачанные фильмы вроде как не особо нужны, но повторно качать их долго, так что может иметь смысл создать резервную копию)
0,0(0 оценок)
Ответ:
Mitaren10n3
24.09.2021 17:41

Объяснение:

1) Var

m: array [1..10, 1..10] of integer;

i,j,c:integer;

Begin

For i:=1 to 4 do

For j:=1 to 8 do

read(m[i,j]);

For i:=1 to 4 do

For j:=1 to 8 do

Begin

m[i,j]:=m[i,j]*m[i,j];

end;

For i:=1 to 4 do

Begin

For j:=1 to 8 do

write(m[i,j],' ');

writeln

end;

end.

2)Var

m: array [1..10, 1..10] of integer;

i,j,c:integer;

Begin

For i:=1 to 6 do

For j:=1 to 5 do

read(m[i,j]);

For i:=1 to 6 do

For j:=1 to 5 do

Begin

m[i,j]:=-1*m[i,j];

end;

For i:=1 to 6 do

Begin

For j:=1 to 5 do

write(m[i,j],' ');

writeln

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота