Войти
Регистрация
Спроси ai-bota
polinapoluunaa
28.05.2022 12:53
Пользователь вводит число n, программа должна вывести число наоборот. ! (pascal)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
qwerty11115
20.12.2021 22:57
По данному натуральному n определите количество последовательностей длинны n из 0 и 1, её содержащих трёх единиц подряд. Гарантируется, что ответ не превосходит...
mujgan04
16.04.2021 12:26
Музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. Получившийся файл был передан в город А по каналу связи за 60 секунд . Затем тот...
Mariaaglotkova
21.09.2021 03:10
Определи длину строки компьютер телевизор радио...
Антон8712
23.02.2022 03:12
Какие арифметические действия нужно поставить чтобы получилось один 1 2 3 4 5=1...
malinanika704
19.09.2021 18:36
Дано натуральное четырехзначное число,верно ли, что все его цифры различны? написать программу....
Andrey11jr
07.09.2022 19:21
Втекстовом процессоре можно использовать: готовые стили создавать собственные как готовые стили, так и создавать собственные...
Лиана891
29.03.2023 12:07
Попробуйте написать программу в python....
Ксюша111111111111113
24.10.2021 06:47
Врезультате исполнения программы 10 input n : s=0 : for k=1 to n : s=s+ k^2 : next print s при n = 3 на экран будет выведено число: а)14 б) 9 в)6 г)10...
Рюка
17.03.2020 16:09
Попробуйте написать программу в python. мне нужен ответ в течение часа. эта непростая. кто решит, буду !...
laskinarik41
26.02.2022 07:41
ответить на вопрос 7. с объяснением....
Ответ:
Tata270204
02.08.2020 12:18
begin
Writeln('А наоборот ',ReadlnString('Введите число').Inverse)
end.
Пример
Введите число 2353652356
А наоборот 6532563532
Фактически, можно вводить все что угодно - все равно "перевернёт".
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота