Рюка
17.03.2020 16:09

Попробуйте написать программу в python. мне нужен ответ в течение часа. эта непростая. кто решит, буду !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Darkhan06
28.11.2022 22:12
1) program ex;
 var i:integer ;mas:array [1..10] of integer;
 begin 
  for i:=1 to 10 do   
  begin    
   mas[i]:=random(9)+1;    
   if (mas[i] mod 2)=0 then     
    mas[i]:=mas[i]+1;   
  end;
 end. 
2)program ex;
var i:integer ;mas:array [1..10] of integer;
begin 
 for i:=1 to 10 do   
 begin    
  mas[i]:=random(9)+1;    
  if (mas[i] mod 2)=0 then     
   mas[i]:=0;   
  else
   mas[i]:=mas[i]*3;
 end;
end.
3)program ex;
var i:integer ;mas:array [1..10] of integer;
begin 
 for i:=1 to 10 do   
 begin    
  mas[i]:=random(9)+1;    
  if (i mod 2)=0 then     
   mas[i]:=(mas[i]*mas[i]);   
 end;
end.
4)program ex;
var i:integer ;mas:array [1..10] of integer;
begin 
 for i:=1 to 10 do   
 begin    
  readln(mas[i]); 
  if (mas[i]<0) then     
   mas[i]:=mas[i]*(-1);   
 end;
end.
0,0(0 оценок)
Ответ:
Frog777
28.11.2022 22:12
1) var a:array [1..10] of integer;
i:integer;
begin
writeln('Генерируем массив со случайными числами');
for i:=1 to 10 do begin
a[i]:=random(100)+1;
write(a[i],' ');
end;
writeln;
writeln('Выполняем действие');
for i:=1 to 10 do begin
if (i mod 2 = 0) then a[i]:=0 else a[i]:=a[i]*3;
write(a[i],' ');
end;
readln;
end.

2) var a:array [1..10] of integer;
i,k:integer;
begin
writeln('Генерируем массив со случайными числами');
for i:=1 to 10 do begin
a[i]:=random(100)+1;
write(a[i],' ');
end;
writeln;
writeln('Выполняем действие');
k:=a[1];
a[1]:=a[10];
a[10]:=k;
for i:=1 to 10 do write(a[i],' ');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота