hahahagall
26.04.2022 11:13

Написать программу на языке paskal к следующей .в прямоугольном треугольнике известны длины катетов а см и b см.найдите площадь треугольника

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nasty3yatskova
29.05.2020 06:07

var a,b,s:real;

begin

readln(a,b);

s:=a*b/2;

writeln(' s = ',s:4:2);

end.

Пример:

3 4

s = 6.00

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота