LunnayaLiliya
01.09.2021 14:06

Решить "составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапозоне от 1 до 10 и находит сумму элементов с четными значениями и количество элементов с нечетными значениями

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Arash12345
10.09.2020 08:26
Program NekitZor;
const
n=10;
var a:array[1..n] of integer;
i,sum,sam:integer;
begin
randomize;
for i:=1 to n do
a[i]:=random(99)-25;
for i:=1 to n do write(a[i],'   ');
begin
sum:=0;
for i:=1 to n do
if a[i] mod 2 = 0 then sum:=sum+a[i]
else sam:=sam+a[i];
end;
writeln();
writeln('Сумма четных елементов = ',sum);
writeln('Сумма не четных елементов=',sam);
end.
Решить составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапозоне
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота