dasha00097
01.09.2021 14:06

Тема массивы, язык паскаль. составьте программу которая меняет местами первый и девятый элементы массива(массив задается с клавиатуры ,количество элементов 17)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
enevismane
07.10.2020 13:03
Program z1;
var a:array [1..17] of integer;
i:integer;
begin
for i:=1 to 17 do read(a[i]);
i:=a[1];
a[1]:=a[9];
a[9]:=a[1];
for i:=1 to 17 write(a[i]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота