Войти
Регистрация
Спроси ai-bota
егорка158
23.07.2020 22:08
Составьте программы к : 1. дано трехзначное число. найдите сумму его цифр. 2. дано целое число n. выведите следующее за ним четное число. при решении этой нельзя использовать условную инструкцию if и циклы. пример: вх. данные: 7 вых. данные: 8
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vasilinabv
20.07.2022 03:00
Определите описание языка программирования и системы программирования. Отметьте галочкой «» квадрат с вашим ответом.ОписаниеФормальная знаковая системаПредставляет возможность...
Kannb
07.10.2022 04:58
Отпределите результат print(9%4)*...
VERIGINGUIGORY
04.09.2020 20:52
Укажите команду для записи цикла с неизвестным числом повторений: * 1)While…2)For…in range…3)If…else4)Print5)InputУкажите команду для записи каскадного условия: *1)Input2)If…else3)While…4)If…elif…...
788SOS111
10.06.2021 10:37
Сколько информации (в кб) содержится в картинке размером 340 х 560 пикселей, если в ней используется 512 цветов?...
newyorker2000
05.09.2020 01:18
Составить схему вычисления высоты в произвольной трапеции, где a-малое основание, b-большее основание, s-площадь трапеции(a=3см,b=5см,s=12см в квадрате)...
родтчса
23.09.2021 23:12
Составьте программу которая выводит на экран 8 раз в строку через пробел зима пришла !...
dan776
11.04.2020 11:05
Дана блок-схема. Определите, какая запись на языке программирования Паскаль подходит к этой блок-схеме....
Елизавета51111
22.01.2023 18:43
Какое число нужно записать вместо вопросительного знака в программном коде, чтобы диапазон случайных чисел был от −20 до 20? ответ введите в числовой форме....
AFMaster
06.05.2023 01:41
Ниже записан алгоритм. укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 6. var x, l, m: integer; begin readln(x); l : = 0; m :...
bigarnastia
06.05.2023 01:41
Составить программу и вывести z если z: =(x+y),x и y целочисленные величины....
Ответ:
эрика86
03.10.2020 22:32
1.
#include<stdio.h>#include<iostream>using namespace std;int main(){ int a,b,c; cin>>a; b=a/100; a=a%100; c=a%10; a=a/10; cout<<a+b+c;return 0;}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота