Войти
Регистрация
Спроси ai-bota
никкки228
15.11.2020 19:55
Составьте программу для вычисления y=cos√x-1/x+1.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Фруктовыйостров
25.12.2021 10:56
Напишите плюсы интернета. (желательно в 2-3 словах)...
123123ilya
17.02.2021 19:53
Запишите описания переменных паскаль Используйте только эти типы real integer string char Описать переменную h - целого типа Описать переменную нужные для вычисления...
Ladybagshca
18.05.2023 21:30
Только правильный ответ. Предложите трассировочную таблицу для следующих задач:...
tattazhutdinov
17.02.2022 14:45
Перевести 16гбит в мб, перевести 3*2^21мб в гбит с...
UmnikBest
17.02.2022 14:45
Какому цвету соответствует код 0 255 255 ргб модели...
arianaforever1
17.02.2022 14:45
Для получения знака , надо нажать клавишу с точкой одновременно с клавшией...
kjkszpjkangaroo
17.02.2022 14:45
Определите объем памяти для хранения стереоаудио файла время звучания 8с при частоте дискретизации 24кгц и глубине кодирования 16 битов ответ дайте в килобайтах...
1939345
22.01.2023 09:28
Cоставить блок-схему и написать программу вычисления значения выражения: а=(100+8,31b^2)/(2c-13) , ....
zubayr3
30.06.2020 00:15
1)Алина отправилась в магазин за покупками. Девушка купила пачку молока за 34 руб., две упаковки замороженных овощей, заплатив за каждую 120,94 руб. Три пачки 2 % творога,...
polinamalina2004
27.10.2020 12:15
Запишите значение переменной s, полученное в результате работы следующей программы. текст программы на пяти языках программирования. бейсик python dim k,...
Ответ:
anya071101
27.09.2020 12:57
Код программы:
program cos1;
var
x, y: real;
begin
write('Введите x: ');
readln(x);
y := cos(sqrt((x-1)/(x+1)));
writeln('y = ', y:1:2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота