Войти
Регистрация
Спроси ai-bota
Даша46111
16.10.2020 04:58
Составить программу паскаля дан ряд чисел 5 9 13 17 и т. д. составить программу которая находит элемент стоящий на 20 месте
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dushka305070
22.07.2022 15:21
Встроенные средства защиты ОС и порядок их функционирования реализации средств защиты ОС. Средства мониторинга. Средства профилактического контроля....
tolyupa2000
14.05.2023 00:18
1.Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб., в 5% - если сумма больше 1000...
karinayackupow
06.12.2022 20:36
4) Одномерные массивы 1. Дан одномерный массив, состоящий из N целочисленных элементов. Ввести массив с клавиатуры. Найти максимальный элемент. Вывести массив на экран в обратном...
mrwiner
06.12.2022 20:36
Андрей хочет покушать пончиков, но он не уверен хватит ли ему денег. Он знает что за каждый пончик надо платить на k монет больше чем за предыдущий(то есть за i пончик он платит...
yurkamail
22.11.2020 13:40
Написать программу. дан одномерный целочисленный массив, состоящий из 10 элементов. заполнить массив числами последовательно: 10,9, ....
lcjewfyjozo075
19.12.2021 09:39
. Дано целое число N ( 0) и символ C. Вывести строку длины N, кото-рая состоит из символов C. На питон...
Kurolama
31.01.2021 01:04
, я не знаю как решить, у меня 3 минуты осталось...
анарочка555
30.09.2022 00:32
Что в приведенных ниже примерах является источником...
сартоваа
30.08.2021 06:43
Сколько существует типов программного обеспечения?...
kookie04
09.09.2021 20:05
4«условный оператор» написать программу: дано четырехзначное число. определить, входит ли в него цифра 6....
Ответ:
anyutatelichuk
25.09.2020 16:56
//PascalABC.NET 3.1 сборка 1219
begin
var a := Range(1, 20).Aggregate(5, (s, x)-> s + 4);
PrintLn(a);
end.
или более сложно
const
n = 20;
var
i, a: integer;
begin
a := 5;
for i := 2 to 20 do
a := a + 4;
writeln(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота