Войти
Регистрация
Спроси ai-bota
yurkamail
22.11.2020 13:40
Написать программу. дан одномерный целочисленный массив, состоящий из 10 элементов. заполнить массив числами последовательно: 10,9, .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dalldall
22.05.2020 23:56
2. Определите описание языка программирования и системы программирования. Отметьте галочкой «» квадрат с вашим ответом.ОписаниеЯзык программированияСистемапрограммированияФормальная...
oksankavdovina
15.08.2022 15:44
А=1 В=0 С=0 1) ¬А⋀¬В⋁С⋁А⋀¬В 2)¬((¬В⋁¬С⋀В)⋀(¬В⋀¬С))...
jintonik2
02.02.2023 17:05
Опишіть послідовність підготовки носіїв даних до використання на приклади жорстких магнітних дисків?...
shvok
25.10.2021 20:11
Нормализованная экспоненциальная запись числа 1,7037E−3...
Грамматике
10.08.2021 19:24
Какое минимальное основание может иметь система счисления если в ней записано число 22? число 88?...
Ulugbek9i
14.05.2020 12:54
Два текста содержат одинаковое количество символов.Первый текст составляен в алфавите мощностью 32 символа, второй мощностью 64 символа. Во сколько раз различаются информационные...
Любаша5648
03.09.2020 15:32
Даны два действительных числа x и y. Вычеслить их сумму, разность, произведение и частное. Написать программу в Python. с пояснением...
89635878895
12.09.2021 00:29
АВТОРСЬКЕ ПРАВОПІДПИШИ НА СХЕМІ, ЯКІ ТВОРИ В ІНТЕРНЕТІ МАЮТЬ СВОГО АВТОРАВЛАСНИКА...
Nelckin
18.03.2020 09:19
статья набранная на компьютере содержит 8 страниц на каждой странице 42 строк В каждой строке 36 символов Определите размер статьи в кодировке кои-8 в которой каждый символ...
ilyagnomm
16.06.2020 03:14
Уровень — Применение 1. Объясните порядок выполнения в представленной ниже прoгрaммe. Какое условие в нем проверяется? #include iostream using namespace std; int main()...
Ответ:
freemvount
02.10.2020 22:47
var ar:array[1..10] of integer;
i,n:integer;
begin
writeln('Array');
n:=1;
for i:=10 downto 1 do
begin;
ar[i]:=n;
writeln('ar[',n,']=',ar[i]);
n+=1;
end;
end.
0,0
(0 оценок)
Ответ:
Натальяроссия
02.10.2020 22:47
Uses crt;
var a: array[1..10] of integer; i: integer;
Begin
for i := 1 to 10 do
begin
a[i] := 11 - i;
write(a[i],' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота