berezenetsdash
23.03.2023 01:57

Составить программу вывода на экран квадратов и кубов нечетных чисел от 13 до 48

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NurseRedheart
03.10.2020 12:32
Var
  i : integer;
begin
  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i : 5, ' ');
  writeln;

  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i*i : 5, ' ');
  writeln;
  
  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i*i*i : 5, ' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота