Blanco2017
08.11.2020 13:48

Написать программу,которая определяет количество всех чисел из диапазона от 5 до 25.(паскаль) входные данные: 1,6,35,12,18,24,0.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
анна2216
19.08.2020 15:56

Program Summa;

Uses Crt;

var s,n,c:integer;

 

 begin

   clrscr;

   write('Введите числа коннц ввода 0: ');

    s:=0;c:=0; 

    repeat

        readln(n);

        c:=c+1; 

if (n mod 2)=0 then
      if ((n>=5)and (n<=25)) then s:=s+n;        

  until (n=0) or (c=1000) ;    

write('Сумма ',c,' чётных чисел в диапазоне от 5 до 25:',s);

   readkey;

 

end. 
:D

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота