plkg
23.05.2021 11:51

Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого вводится с клавиатуры, выдает звуковой сигнал.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
даша3634
11.06.2020 04:03

  Program Timer;

Uses Crt;

 

 

 var i:longint;

begin

     write('Введите прмежуток времени в секундах:');

     readln(i);

     Delay(i*1000); 

     Sound(440); {нота Ля} 

     Delay(2000);{в течении 2 секунд}

 

     NoSound;

       write('Нажмите любую клавишу для выхода:');  

 

 

 

    readkey;

 

 

end.

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота