Enigma1267
13.10.2020 16:40

Напишите программу в pascal abc которая будет считать нули в числе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  Writeln(ReadlnString('n=').Count(x->x='0'),' нулей');
end.

Тестовое решение:
n= 5350004533300045645600
8 нулей
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота