Shynar958
02.09.2022 16:59

Напишите программу доя авс паскаль " вычислите сумму (1/2+1)+(1/2+2)+(1/2+3)++(1/2+n)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
simonlol98
02.10.2020 10:45
Var n,i:integer;
S:real;
begin read(n);
S:=0;
for i:=1 to n do
S:=S+1/2+i;
writeln(S);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота