zhenya270346
15.09.2020 18:19

Напишите программу которая вводит с клавиатуры натуральное число n и после этого вводит еще n целых чисел после этого программа выводит присутствует ли среди введеных чисел хотя бы одно отрицательное число yes no

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dsg189g
03.08.2020 20:51
// PascalABC.NET 3.3, сборка 1542 от 05.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadSeqInteger('Вводите:',ReadInteger('n=')).Any(x->x<0))
end.

Примеры
n= 5
Вводите: 6 -4 56 34 0
True

n= 3
Вводите: 67 9453 457
False
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота