Войти
Регистрация
Спроси ai-bota
FedorAche
06.07.2021 03:14
Решить ! вывести на экран индексы нечётных элементов массива состоящего из 45-ти элементов случайных чисел в диапазоне от 15до 85 п.с-паскаль 9класс
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
botovaov
30.09.2022 09:34
По информатике в паскаль известно следующее свойств целых чисел если число будучи разделено на 9 даст в остатке 1 или 8 то квадрат этого числа деленный на 9 даст 1. решите...
tanyagag
30.09.2022 09:34
Решите на языке pascal. дано 3 числа. найти суму двух наибольших из них....
лэлаЭж
26.06.2021 19:49
Составить программу на паскале: 1)s: =1/1 - 1/2 + 1/3 - 1//10 2)p: =3/5 * 5/7 * 7//13...
hewiky
28.01.2023 15:55
На школьном конкурсе бисероплетения наибольшее впечатление на жюри произвели работы пяти юных мастериц: анны, тамары, галины, ирины и полины, фамилии которых клубникина, брусникина,...
9156612755tana
28.01.2023 15:55
Статья, набранная на компьютере, содержит 48 страниц, на каждой странице 40 строк, в каждой строке 40 символов. определите размер статьи в кодировке кои-8, в которой каждый...
слааллалаала
28.01.2023 15:55
Решите на языке pascal. дано двухзначное число. найти сумму и произведение его цифр....
qwerty2569
28.01.2023 15:55
99 . нужно написать программу на языке паскаль по вводу года рождения, нужно идти на выборы или нет. чтоб если больше 18 то программ говорила что нужно, а если меньше то ненужно...
Maretoyi12345
28.01.2023 15:55
Какие основные преимущества компьютерных словарей перед обычными словарями в форме печатных книг...
andrwy1229
06.10.2020 07:17
Задан одномерный массив целых чисел. вывести все нечетные элементы массива найти сумму нечетных элементов этого массива. найти количество нечетных элементов массива найти...
БразилицУченик
03.01.2020 13:48
Клавиши f1-f12 относятся к 1)функциональным 2)символьным 3)специальным 4)дополнительным клавишам...
Ответ:
020577
07.08.2020 12:01
// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
begin
var a:=ArrRandom(45,15,85); a.Println;
Writeln('Индексы нечетных элементов');
a.Select((x,i)->Rec(x,i+1)).Where(x->x.Item1.IsOdd).
Select(x->x.Item2).Println;
end.
Тестовое решение:
72 49 49 67 56 85 62 36 53 15 25 33 48 63 71 38 43 57 17 78 41 31 56 55 75 71 54 61 46 63 33 53 68 30 28 28 65 25 68 24 51 44 80 54 32
Индексы нечетных элементов
2 3 4 6 9 10 11 12 14 15 17 18 19 21 22 24 25 26 28 30 31 32 37 38 41
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота