лэлаЭж
26.06.2021 19:49

Составить программу на паскале: 1)s: =1/1 - 1/2 + 1/3 - 1//10 2)p: =3/5 * 5/7 * 7//13

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Karina121334
08.10.2020 06:23
\displaystyle s= \frac{1}{1}- \frac{1}{2}+ \frac{1}{3}-...- \frac{1}{10}; \\ \\ 
p= \frac{3}{5}\times \frac{5}{7}\times \frac{7}{9}\times \frac{9}{11}\times \frac{11}{13}= \frac{3\cdot5\cdot7\cdot9\cdot11}{5\cdot7\cdot9\cdot11\cdot13}= \frac{3}{13}

PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!

№1

begin
  var (s,z):=(0.0,1);
  for var i:=1 to 10 do begin s+=z/i; z:=-z end;
  Writeln(s)
end.

Результат
0.645634920634921

№2

begin
  Writeln(3/13)
end.

Результат
0.230769230769231

Во вложении - контрольное решение задания №1 в пакете Maple 15

Составить программу на паскале: 1)s: =1/1 - 1/2 + 1/3 - 1//10 2)p: =3/5 * 5/7 * 7//13
0,0(0 оценок)
Ответ:
larjon
08.10.2020 06:23
// PascalABC.NET 3.3, сборка 1636 от 10.03.2018

// Внимание! Если программа не работает, обновите версию!

begin

   var s:=0.0; var y:=1.0; var x:=1.0;

   var p:=1.0;

   var n:=3; var t:=5;

  for var i:=1 to 10 do

begin

  s:=s+y/x; x+=1;

  y:=-y;

  Writeln('s=',s);

end;

  Writeln('s=',s);
  for var i:=1 to 5 do

  begin

p*=((n)/(t));

n+=2; t+=2;

end;

  Writeln('p=',p);
end.
Составить программу на паскале: 1)s: =1/1 - 1/2 + 1/3 - 1//10 2)p: =3/5 * 5/7 * 7//13
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота