Войти
Регистрация
Спроси ai-bota
слааллалаала
28.01.2023 15:55
Решите на языке pascal. дано двухзначное число. найти сумму и произведение его цифр.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
katyademona04
14.10.2020 05:33
12,277 выяснить, есть ли в массиве строки, в которых буква a расположена справа от буквы d (известно, что буква d в каждой строке единственная)....
exhedzo
13.03.2022 18:01
Виберіть зайву алгоритмічну структуру:повторення,розгалуження,слідування,узагальнення...
захра5566
31.07.2020 15:55
Процесс выполнения операторов присваивания: b:=4;m:=127;s:=b∗m При выполнении оператора b:=4 в ячейку оперативной памяти компьютера с именем b заносится значение __...
sandrokapanadze777
05.12.2020 11:30
Информатика минуты осталось...
DarkMania
30.12.2022 22:58
Укажите правильность определения показателя к символу: А string* a; B char* a; C char& a; D string& a; E char a;...
starlizz
07.08.2020 20:50
Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое двухзначных чисел или сообщает, что таких чисел нет.программа получает...
глеб379
09.05.2020 06:20
Дан массив из 5 элементов. найти второе положительное число. (написать программу на языке бейсик)...
Викуля693
02.05.2022 22:09
1. алфавит содержит 512 различных символов. сколько байт весит один знак такого алфавита? определите информационный объём сообщения из 1024 символов этого алфавита...
danchikpozitiv
07.06.2021 21:34
Язык: c++как известно, данный язык работает с радианами.каким образом можно найти atan угла, данного в градусах? пример: atan(-14,7244)=-86,1147 (это в градусах, на...
orton1999
28.12.2021 19:38
.Скорость передачи данных через АDSL-соединение равна 600000 бит/с. Через данное соединение передают файл размером 1200 Кб. Определите время передачи файла в секундах....
Ответ:
Koteekanuha
08.10.2020 06:23
Var
a,b,c,sum,pr:longint
begin
read(a);
b:=a div 10;
c:=a mod 10;
sum:=b+c;
pr:=b*c;
write(sum,' ',pr);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота