Janeke
15.11.2022 07:34

Написать программу, которая запрашивает возвраст и выводит сообщение (подросток или нет). будем считать возвраст подростка от 11 лет до 15 лет. (pascal)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
TraktoristGenadiy
07.08.2020 20:49
Begin
Var a:integer;
  writeln('введите возраст');
  readln(a);
  if (a>11) and (a<15) then writeln('подросток')
  else writeln('нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота