adamenkofamily
01.06.2023 23:55

Не сложно, но . написать программу для pascal. дано целое число, если оно является положительным, то прибавь к нему 5; в противном случае не изменять его. вывести полученное число.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
томирис1222233
01.10.2020 03:02

begin

read(n);

if n>0 then n:=n+5 else n:=n;

write(n);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота