Войти
Регистрация
Спроси ai-bota
данил20888
24.02.2022 02:01
Язык паскаля напишите программу кто рулит в информатике "кратно ли трем сумма цифр двухзначного числа"
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
julyaloskutowaozd804
06.04.2023 00:38
Определить результат при х=6; х=-5: if x 10 then x: =10 else if x 15 then x: = 16 else x: = 20...
МарянДансер
06.04.2023 00:38
:написать программу нахождения наибольшего среди четырёх заданных чиселв паскале: )...
SadPlayer007
06.04.2023 00:38
3. дан следующий алгоритм: пока впереди не край повторять нц поворот кц при каком исходном положении графического исполнителя данный алгоритм зациклится?...
Софяйка
06.04.2023 00:38
Решите предыдущую учитывая возможности одинаково возраста саши и маши. в таком случае может быть получен ответ саша и маша ровесники...
яяяяяяяяяяяяяя22222
21.12.2020 01:16
Через программу pascal abc перевести сутки в минуты, минуты в секунду. любое число....
Alexandro1888
21.12.2020 01:16
Файл размером 5000 кбайт передается через некоторое соединение в течении 2 минут. определите размер файла (в кбайт),который можно передать через это соединение за 48 секунд....
sbordog1337bogdan
21.12.2020 01:16
Напишите программу которая находит сумму элементов массива размерность массива 4x4...
Malika274
21.12.2020 01:16
Файл размером 500 кбайт передается через некоторое соединение в течении 2 минут...
debdh
29.04.2020 00:23
Используя следующие фрагменты составьте условный оператор: 1)a: =с 2)if 3)a=b 4)then 5)do 6)while...
Nataliaroy
29.04.2020 00:23
Дракон каждый год отращивает по три головы, но после того, как ему исполнится 100 лет - только по две. сколько голов и глаз у дракона, которому n лет?...
Ответ:
evstratova05
23.09.2020 08:25
Var a:integer;
begin
write('введите число ');
read(a);
if ((a div 10 + a mod 10) mod 3=0) writeln('YES') else write ('NO');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота