Войти
Регистрация
Спроси ai-bota
яяяяяяяяяяяяяя22222
21.12.2020 01:16
Через программу pascal abc перевести сутки в минуты, минуты в секунду. любое число.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vladys4u
20.11.2020 08:38
Составить алгоритм,блок- схему, программу решения уравнения из файла 50...
nastya4030
28.01.2022 02:15
Программа выполняться должна в прорамме pascal abc.программа должна выполнятся в отдельном окне.расчитать средний возраст своей семьи. 50 ....
OPGG
05.09.2021 00:18
Чему равно значение выражения 2d16 + 1a16 в шестнадцатеричной системе счисления?...
xeniakudriavts1
29.09.2022 20:11
Паскаль. дана квадратная матрица действительных чисел. определить сумму квадратов всех положительных элементов матрицы....
АришкаКалмыкова
22.05.2023 07:53
Какие организмы считаются родоначальниками сухопутных растений...
динани1
22.05.2023 07:53
Сочинить сочинение на тему когда я был маленьким...
steellore
22.05.2023 07:53
Раскройте скобки и выражение: 1) а - ( b - ( a + d)) = ? 2) a ( 3 - 3b) - ( 5 - 2a ) =?...
dianadavletova
22.05.2023 07:53
Найди родственные слова.обозначь корень. я расту в лесочке в костяной сорочке,а в зеленый кожушок прячусь от тебя,дружок. дружно маленькие точки строят дом себе на кочке.вырастает...
Suri31
22.05.2023 07:53
Что такое доброта совесть философия и книга...
mozhena2000
22.05.2023 07:53
Что свойственно и человеку, и животному? 1) при к природным условиям 2) целенаправленна деятельность создавать орудия труда...
Ответ:
DarkWolf100
03.10.2020 10:26
//Pascal ABC.NET v3.1 сборка 1172
var
n: real;
begin
read(n);
writeln(n, ' суток=', n * 1440, ' минут');
writeln(n, ' минут=', n * 60, ' секунд');
end.
Пример ввода:
12
Пример вывода:
12 суток=17280 минут
12 минут=720 секунд
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота