МарянДансер
06.04.2023 00:38

:написать программу нахождения наибольшего среди четырёх заданных чиселв паскале: )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aidosashimbek200
24.05.2020 03:44

var x1,x2,x3,x4:integer;

 

function max(a,b:integer):integer

begin

   if a>b then max:= a

   else max:=b;

end;

 

Begin

  read(x1,x2,x3,x4);

  x1:=max(x1,x2);

  x2:=max(x3,x4);

  x1:=max(x1,x2);

  writeln(x1);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота