Войти
Регистрация
Спроси ai-bota
kpilipaka02
13.04.2022 18:45
1. найти среднее арифметическое и среднее двух чисел.написать программу (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Raydi1337
05.11.2022 04:56
Напишите программу которая по исходному трёх значный му числу находит сумму квадратов цифр данного числа пример входные данные 444 выходные данные...
Sobsrhjj
19.06.2020 12:27
Побудуйте схему маршруту екскурсії та опис історичних пам яток Полтави за зразком на малюнку 8.3 (текстові та фотоматеріали міс тяться в папці Розділ 8 Пункт 8.1\Завдання...
alinkamarkova82
23.11.2022 21:34
Вывести квадраты всех двузначных чисел python (использовать ....
Румия2403
13.01.2021 21:16
Будь ласка скажіть відповідь на ці питання...
bella77777
26.02.2021 13:08
Задание 1.Соотнесите этапы решения задачи с действиями, которые необходимо выполнить на каждом этапе. Укажите соответствие для всех 6 вариантов ответа: 1) Постановка задачи....
нина655
15.03.2021 02:41
Найти минимальный элемент для каждого столбца двумерного массива размерностью NxN. #Паскаль...
михас3
23.01.2023 19:34
Відвідувач банку X вирішив покласти кошти Y під 20% депозит строком на Z років без капіталізації. Скільки коштів отримає X через Z років...
viktoriafedorip0a2an
31.07.2022 15:59
С++ Почему программа выдаёт только положительные рандомные числа? Диапазон от -1000 до 1000 #include #include #include using namespace std; void Random(int N) { int i = N;...
аслан91
20.07.2021 00:41
Нужно решить тест по массивам с++, условия в картинках...
altynbekova2003
18.12.2021 02:11
Условный оператор if a mod 2 0 then write ( Да ) else write ( Нет ) позволяет определить, является ли число а: а) целым б) двузначным в) чётным г) нечетным !...
Ответ:
lollyslacker
22.09.2020 23:49
Program arifmeticheskoe;
var
a,b,sr:real;
begin
readln(a,b);
sr:=(a+b)/2;
write(sr);
end.
program geometricheskoe;
var
a,b,sr:integer;
begin
readln(a,b);
sr:=SQRT(a*b);
writeln(sr);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота