maksytova09
06.10.2020 07:18

Решить на паскале. дан массив, в котором 10 элементов, составить программу для вывода его элемента массива по его индексу.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
meriko2
03.10.2020 08:50
//Pascal
const n=10;
var
  a:array[1..n] of integer;
  i,k:integer;
begin
//Для теста заполнение массива сл. числами
  for i:=1 to n do a[i]:=random(50);
  writeln('Введите индекс элемента ');
  readln(k);
  writeln(a[k]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота