OskarWild
10.04.2023 01:15

1.написать программу-модель анализа датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 град. с 2.написать программу, которая из двух вводимых вами чисел печатает заключение о том, какое число больше.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
аришка232
23.06.2020 01:28
Program hren;
uses crt;
var i:real;
BEGIN
if check_temp()>60 then writeln('Пожароопасная ситуация');
END.

check_temp() - функция должна быть реализована в библиотеке crt и возвращать текущую температуру

Program hren;
uses crt;
var j, i:integer;
BEGIN
writeln('Введите первое число');
readln(i);
writeln('Введите второе число');
readln(j);
if i>j then
begin
writeln('Первое число  больше')
end else 
writeln('Второе число  больше') 
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота