Dasiol
20.11.2022 13:18

Напишите программу поиска максимального элемента в числовом массиве из 30 различных элементов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
joje1
02.07.2020 17:16
#include <iostream>
#include <ctime>
#include <cstdlib>
using namespace std;

int main()
{
    srand (time(0));
    int a[30];
    for (int i=0; i<30; i++)
    {
        a[i]=rand()%30+1;
        cout <<a[i] <<' ';
    }
    cout <<endl;
    int max = 0;
    for (int i=1; i<30; i++)
      max = (a[i]>a[max]) ? i:max;
    cout <<a[max] <<endl;
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота