Войти
Регистрация
Спроси ai-bota
bulavskaaana
31.10.2022 02:29
Написать программу.известно,что x кг конфет - стоит a рублей.определить сколько стоит y кг этих же конфет,а так же сколько кг конфет можно купить на k рублей.все значения вводит пользователь
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
zxvgg
04.02.2020 19:37
написать программу на языке паскаль для вычисления площади и длины окружности. радиус вводится с клавиатуры....
MariyaPak2701
09.05.2021 04:35
Какие правила нужно соблюдать при написании имени файла...
J980
09.05.2021 04:35
Надо написать на паскале в заданном массиве определите количество элементов,которые меньше заданного с клавиатуры числа...
XxXRePlayXxX
23.10.2020 20:46
Какой графический редактор используется photo brush...
timurSeytzhan
11.08.2022 21:55
Что такое информатика в ИБ кратко...
Map21
29.04.2021 16:46
Определите истинность составного высказывания: (¬А /\¬B) /\ (C \/ D), состоящего из простых высказываний: А = {Принтер – устройство вывода информации}, В = {Процессор –...
fgoolis58
14.05.2021 00:24
1) 1561 +7361 в 8-ичной системе счисления 2) 1101011 + 11011 в 2-ичной системе счисления3) 101001 * 101 в 2-ичной системе счисления4) 95FA * D23 в 16-ичной системе счисления5)...
рдабаббмдедпббб
03.02.2023 21:37
Как влияет на планету удаленность от Солнца?...
DanyaOMG
04.10.2021 13:05
Любой металлургический процесс......
Snowandsand368
08.05.2021 14:28
Что лучше для мирового сообщества и почему - лидерство единственной сверхдержавы или многополярный мир нужно!(...
Ответ:
molnij63
07.08.2020 09:47
Program konfeta;
uses crt;
var a,b,c,k:integer;
d,e,m:real;
begin
clrscr;
write('Input (x) weight: ');
readln(b);
write('Input (a) cost: ');
readln(a);
d:=a/b;
write('1 kg cost ',d:2:2);
writeln;
write('Input (y)kg: ');
readln(c);
e:=c*d;
writeln(c ,' kg cost= ',e:2:2);
write('Input k rub: ');
readln(k);
m:=k/d;
writeln(k ,' rub cost ',m:2:2 ,' kg.');
write('Press any key...');
repeat until
keypressed;
end.
если надо пояснение пиши
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота