zxvgg
04.02.2020 19:37

написать программу на языке паскаль для вычисления площади и длины окружности. радиус вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
HrenSGori
24.09.2020 08:27
Program Circle;
var r,s,l:real;
begin
write('Введите радиус ');
read(r);
s:=Pi*sqr(r);
l:=Pi*r*2;
writeln('Площадь окружности = ',s,', а длина = ',l);                           
end.
       
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота