vaki3
28.09.2021 21:37

Составьте программу в паскале, которая находит наименьшее из чисел кратное 3.количество чисел не меньше 1000.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sofitit0410
27.05.2020 15:41

const

  inf = 32767;

var

  a, min : integer;

begin

  min := inf;

  while not eoln do

  begin

    read (a);

    if (a < min) and (a mod 3 = 0) then min := a;

  end;

  if min < inf then writeln (min)

  else writeln ('Нет чисел, кратных 3-ем');

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота