3asyavasilkova3
04.11.2021 11:55

Напишите программу вычисления среднего арифметического трёх целых случайных чисел, принадлежащих промежутку [0;10). Предусмотрите вывод на экран случайных чисел, сгенерированных компьютером​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vdyblenkoo
01.03.2021 12:13

на Python

from random import randint

r_list = []

sum_list = 0

for i in range(3):

   r_list.append(randint(0, 10))

   sum_list += r_list[i]

print(*r_list)

print(sum_list / len(r_list))

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота